Lỗ hổng nghiêm trọng trong thiết bị Sophos Cyberoam cho phép thực thi mã từ xa

Một lỗ hổng nghiêm trọng được vá gần đây bởi Sophos trong thiết bị tường lửa Cyberoam cho phép kẻ tấn công từ xa không xác thực thực thi các lệnh tùy ý với quyền root. Lỗ hổng CVE-2019-17059 ảnh hưởng hệ điều hành dựa trên nền tảng CyberoamOS Linux, có thể được khai thác bằng cách gửi yêu cầu đặc biệt đến các bảng điều khiển Web Admin hoặc SSL VPN của sản phẩm. Lỗ hổng bị lộ thông qua [...]


0943 23 00 99
Bản đồ